My Android screen turns on for every track received by AirSync

Comments

6 comments

  • Official comment
    doubleTwist Support

    Hello,

    I'm sorry that you're experiencing issues with AirSync.

    Currently when AirSyncing, a wakelock is used to keep the screen on. This was for older devices that throttled WiFi when the screen was off. But most modern devices no longer throttle WiFi when the screen is off so we are working on adding an option to disable the wakelock in a future release.

    We're sorry for the inconvenience.

    Thanks.
    --
    doubleTwist Support

    Comment actions Permalink
  • Timeforsmilin

    Hello,

    I also have a Macbook Pro, and a Xiaomi Mi 9 phone. Your software is turning my screen on about every 4 seconds, and all of my music is synced already. I don't even have the app open, and this is still happening.

    How to I fix this?

    Thanks

    0
    Comment actions Permalink
  • doubleTwist Support

    Hello Louis,

    Do you have the AirSync Server enabled? Does this issue still occur if you disable the AirSync Server?

     

    0
    Comment actions Permalink
  • Timeforsmilin

    Hello,

    I'm not certain how to disable the AirSync Server, and do you mean disable it on the phone, or the laptop?

    I'm afraid that I have to reload all of my music, as I had to reset my phone to get my country set correctly.

    As Ringo said, "It's just like starting over!"

    0
    Comment actions Permalink
  • doubleTwist Support

    Hello,

    The AirSync server runs on the Android device. You can disable it using the "Enable AirSync" switch in doubleTwist Settings.

     

    0
    Comment actions Permalink
  • Timeforsmilin

    Hello,

    I did that, and it seems to have disabled the 4 sec check. You should have a selectable field for how often it will check to remedy that problem.

    0
    Comment actions Permalink

Please sign in to leave a comment.