Skip to main content

Scan cloud storage incomplete

Comments

4 comments

  • Official comment
    doubleTwist Support

    Hello,

    I'm sorry that you're experiencing issues with indexing your cloud account.

    Please see this help page for more information on how CloudPlayer indexes music files.

    https://www.doubletwist.com/help/question/why-are-songs-in-my-cloud-accounts-missing-from-my-cloudplayer-library/

    Songs are only indexed once so duplicate files will be skipped.

  • Timothee Besset

    Thank you - that explains why this happens, but does not provide me with a fix.

    Ideally, if duplicate files are found and skipped, they should still show up in the folder views in their respective folders. I realize that's a non trivial amount of work to fix this, so maybe there are reasonable workarounds:

    - Can the deduplication feature be turned off? Given the size of my library (it's all voice recordings), I'm fine having the duplicates, it's more important to me that I see the complete folders.

    - Can some directories be excluded from the scans? It's mostly running into the duplicate problems because it finds a folder managed by a third party with the audio files in it, and also my personal backup of said folder (the third party tends to remove old files when they run out of space on their account, which I don't want to lose). I would just need to be able to exclude one of those folders from the scans.

    0
  • doubleTwist Support

    Hello,

    Currently there is no way to disable the duplication filter. This is something that other users have requested so we're exploring that possibility in future updates.

    As for selective scanning, the current cloud APIs do not allow for this feature yet but hopefully they will add this in the future.

    In the meantime, you can use the ban feature to blacklist specific folders.

    https://www.doubletwist.com/help/question/how-do-i-remove-unwanted-folders-and-other-items-in-classicplayer-and-cloudplayer/

    0
  • Timothee Besset

    Thanks, that worked great!

    -1

Please sign in to leave a comment.